<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://blog.johndowning.ca/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Downing&#39;s Views - Atom" href="http://blog.johndowning.ca/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Downing&#39;s Views - RSS" href="http://blog.johndowning.ca/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Downing&#39;s Views - Atom" href="https://www.blogger.com/feeds/6684750479562646050/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Downing&#39;s Views - Atom" href="http://blog.johndowning.ca/feeds/609095886370961814/comments/default" />
<meta content='http://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html' property='og:url'/>
<meta content='CANADIAN INCOME TAX FRUSTRATIONS' property='og:title'/>
<meta content=' CRA PUBLIC RELATIONS     I was just a kid reporter when I learned first-hand of the bureaucratic hypocrisy of the Canada Revenue Agency or ...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Downing's Views: CANADIAN INCOME TAX FRUSTRATIONS</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/454518911-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6684750479562646050&amp;zx=099166d0-d90c-4268-a598-a7da8f4a32d3' />
<link type='text/css' rel='stylesheet' href='//www.google.com/uds/css/gsearch.css' />
<style id='page-skin-1' type='text/css'>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</style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6684750479562646050\x26blogName\x3dDowning\x27s+Views\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://blog.johndowning.ca/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://blog.johndowning.ca/\x26targetPostID\x3d609095886370961814\x26blogPostOrPageUrl\x3dhttp://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html\x26vt\x3d2179070918252946443',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://blog.johndowning.ca/'>Downing's Views</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>John Downing has been an author, reporter, editor and columnist . He has made regular appearances on radio and TV. His main field is politics but he has written about everything under (and in) the Sun.</span></p>
</div>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol section' id='crosscol'><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-5689023463148738";
google_ad_host="pub-1556223355139109";
google_ad_width=728;
google_ad_height=90;
google_ad_format="728x90_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0013+L0003";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="666666";
google_color_url="5588AA";
google_color_text="999999";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, July 13, 2016</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='6684750479562646050' itemprop='blogId'/>
<meta content='609095886370961814' itemprop='postId'/>
<a name='609095886370961814'></a>
<h3 class='post-title entry-title' itemprop='name'>
CANADIAN INCOME TAX FRUSTRATIONS
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-609095886370961814' itemprop='description articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
CRA PUBLIC RELATIONS<br />
<div>
<br /></div>
<div>
I was just a kid reporter when I learned first-hand of the bureaucratic hypocrisy of the Canada Revenue Agency or whatever its name was back in the day.</div>
<div>
I answered a phone on the rewrite desk of the lamented Telegram and an official voice dripping with pomposity demanded to speak to the City Editor, the formidable Art Cole.</div>
<div>
I had seen Cole make grown men cry and turn white with anxiety about their job so I asked naturally about the purpose. I didn't want to make Cole mad. I was answered by a cold "he will want to speak to me. "<br />
I eavesdropped, of course. And I learned this was an income tax official spilling the beans about one of their coups in getting a lot more money out of some public figure.<br />
And so I was inducted into the shadow world of government where bureaucrats routinely hide behind confidentiality shields and protecting the rights to privacy of citizens unless it suits their purpose not to.<br />
Over &nbsp;the years I grew familiar with the CRA apparatchiks who routinely called and told us of court cases and charges. Later I became the City Editor myself - &nbsp;I would like to think kinder than Cole who had hired me and was a nice guy privately - and got these tips.<br />
And they bugged me even before I became familiar with the rudeness and corporate deafness of our functionaries in dealing with too many complaints.<br />
There was something unseemly about an agency with a deliberate policy of ensuring its victims financially also suffered bad publicity. I knew enough horror stories from the accountants I have used for decades to know that not all of those who lose out in the struggles with the mandarins are guilty of tax evasion.<br />
They just lost out in the roulette game of whether the pencil posters &nbsp;who came to deal with them were actually bright and informed or dumb as an old wooden desk.<br />
Now I'm not in favour of people ducking taxes. This just means that you and I and all the others who don't scoff routinely at all laws and rules just have to pay more than our share. And to hell with that! But just about everyone has a horror story, and not just the accountants.<br />
The legendary Arthur Gelgoot, accountant to the famous and the humble, once interrupted our annual session to say he just had to take this phone call.<br />
He poured torrents of red-hot invective over some civil servant who was following up a threat of prison or execution for the Gelgoot family if it didn't settle the accounts of their father who had died.<br />
Turns out one main stumbling point for the CRA was that the father had a huge GST debt, but as Gelgoot explained in a stunning display of curses, the father had been retired for many years, long before the GST was inflicted on us, and had never had anything to do with that odious sales tax.<br />
Therefore, the "debt" was a fabrication built by the suits from BS, red tape, bureaucratese and lies (which may be the same thing.)<br />
As a consequence, perhaps, some rookie tax regulator showed up and occupied a desk in Gelgoot's office for six months and never found a damn thing with any of his client accounts.<br />
Now if only Arthur was around to get that HST refund that the CRA has been saying I've been owed since 2011 but never get around to sending to me.<br />
My accountant, who was one of Arthur's associates, made a real drive a year ago to get that refund. Nothing ever happened that afternoon. A form hadn't been filed, it was claimed, so we filed it, and then we were told by a new official that the form hadn't been filed, so we filed it, and then we were told by yet a third official that a form hadn't been filed, so we filed, and then we were.....<br />
Still don't have the money.<br />
Thought of the CRA yesterday when I took a large refund that Mary got to the TD branch at Bloor and Jackson. Teller said that the CRA has been insisting for two months that all of their cheques over $1,500 must be verified by the agency over the telephone first.<br />
I pointed out that there was enough money in the account to cover the cheque three times. And I was depositing it. Teller shrugged and said that was the new rule. So I waited and waited while he phoned so that I could deposit a cheque, which was basically just a return of some of Mary's &nbsp;payments because the CRA had demanded too much in instalments last May.<br />
I hate this drive by the taxcrats to force us to use computers as much as possible, as if everyone in the country is computer literate and has a computer that works every day. Come of think of it, that &nbsp;combination is not possible.<br />
I went to send some money to the CRA the other day and found that in this case, I couldn't do it except through a bank after it had deducted its paper cut of a fee. &nbsp;Yet the federal drumbeat continues to drive us to a paperless society, except in their case where they will make four copies of everything. Banking and taxes are simpler now, they say, but not to the large number of pensioners who know from experience that they aren't.<br />
Even if the computers were bug-proof, their input is garbage in the hands of the incompetent official. Do we really think the cream of our graduates want to do taxes? Years ago Mary ran into an old school friend. Nice, she told me, but really not quick. What does she do now, I asked? She is a supervisor for the CRA, Mary said. That figured, I said.<br />
I confess that I used the CRA tip line once myself. &nbsp;Southern Ontario in the days before IKEA was dotted with cities and town with their own furniture factories.<br />
&nbsp;My grandfather, who had taken in my sisters and I as three orphans, &nbsp;had laboured for peanuts in one such factory until 72 because there was no pension and not much chance to build any savings. He died three weeks after he could no longer work.<br />
I found out that the owners of the factory had some income tax trouble and had Ron Collister, later a CBC personality, dig around in the CRA. &nbsp;Turned out they had trouble, indeed, even involving the selling of church pews with the money deposited in a secret Buffalo account.<br />
The Tely ran the story on page one. And I found out that revenge actually can be sweet.<br />
<br />
<br />
<br />
<br />
<br /></div>
<div>
<br />
<div>
<br /></div>
<div>
<br /></div>
</div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/15111417493265075055' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/15111417493265075055' rel='author' title='author profile'>
<span itemprop='name'>John Downing</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html' itemprop='url'/>
<a class='timestamp-link' href='http://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2016-07-13T12:52:00-07:00'>12:52 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6684750479562646050&postID=609095886370961814' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-958783459'>
<a href='https://www.blogger.com/post-edit.g?blogID=6684750479562646050&postID=609095886370961814&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6684750479562646050&postID=609095886370961814' onclick=''>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://blog.johndowning.ca/2016/08/etobicoke-vandals-need-adjusting.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://blog.johndowning.ca/2016/06/ohips-galling-drug-rules.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://blog.johndowning.ca/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://blog.johndowning.ca/feeds/609095886370961814/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget Profile' data-version='1' id='Profile1'>
<h2>WHO I AM</h2>
<div class='widget-content'>
<a href='https://www.blogger.com/profile/15111417493265075055'><img alt='My photo' class='profile-img' height='80' src='//1.bp.blogspot.com/-FBX0sc8-RnA/TvaZkXNTrEI/AAAAAAAAAlM/-h3wbWd_t5o/s80/sundowning_john.jpg' width='61'/></a>
<dl class='profile-datablock'>
<dt class='profile-data'>
<a class='profile-name-link g-profile' href='https://www.blogger.com/profile/15111417493265075055' rel='author' style='background-image: url(//www.blogger.com/img/logo-16.png);'>
John Downing
</a>
</dt>
<dd class='profile-data'>Toronto, Canada</dd>
<dd class='profile-textblock'>John has been an author, reporter, editor, blogger and columnist. He has appeared regularly on radio and TV. His  field is politics but he writes about everything. A veteran of the Telegram and Sun newspapers, he has been active in many community organizations.</dd>
</dl>
<a class='profile-link' href='https://www.blogger.com/profile/15111417493265075055' rel='author'>View my complete profile</a>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PlusOne' data-version='1' id='PlusOne1'>
<div class='widget-content'>
<g:plusone annotation='bubble' href='http://blog.johndowning.ca/' size='standard' source='blogger:blog:plusone' width='250'></g:plusone>
<script type='text/javascript'>
      window.___gcfg = {"lang": "en"};
    </script>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-5689023463148738";
google_ad_host="pub-1556223355139109";
google_ad_host_channel="00000";
google_ad_width=160;
google_ad_height=600;
google_ad_format="160x600_as";
google_ad_type="text";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="999999";
google_color_url="5588AA";
google_color_text="666666";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>More than 50 years of writing and volunteering</h2>
<div class='widget-content'>
John has a Ryerson degree, where he was student president, Ryersonian editor, historian and lecturer and served on many board committees. He also studied at U of T. <div>He was editor of the Whitehorse Star in 1957, and reporter and editor on the Toronto Telegram from 1958 to 1971. He was an original daily columnist and associate editor with the Toronto Sun, and the Editor from 1985 to 1997. </div><div>He has been president of the Canadian National Exhibition, Toronto Press Club and Press Clubs of Canada, and director/ governor of the Toronto Outdoor Art Show, Runnymede Health Care Centre,  Exhibition Place, Toronto conservation authority, Ontario Safety League, Royal Winter Fair, and Canadian Sports Hall of Fame.</div><div>He has writing and service awards from the Toronto police, OSL, B'nai Brith, conservation authority, St. John's Ambulance, Governor General and Toronto council.</div><div>He has contributed to books on the CNE, outdoor art show and Ontario politics, ghost written two biographies, and written for Time, Macleans and other magazines. He has been a commentator/ panelist on most Toronto television and radio stations.</div><div>See <a href="http://blog.johndowning.ca/2010/12/john-downing-biography.html">John Downing Biography</a> blog.</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2016/11/drinking-with-fidel.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-ibxg6FihJNQ/WDsjs-CNWMI/AAAAAAAAB04/fxKid6BCJyYw5JWATx4QqSWr7RXdUJVmgCLcB/w72-h72-p-nu/Unknown.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2016/11/drinking-with-fidel.html'>DRINKING WITH FIDEL</a></div>
<div class='item-snippet'>  HE JUST DIDNT&#160;GIVE A DAMN   My strangest interview ever, both in setting and in rudeness, was with Fidel Castro.  I suspect this happened ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2010/12/john-downing-biography.html' target='_blank'>
<img alt='' border='0' src='http://1.bp.blogspot.com/_7lemgGM9fy4/TRqFtTxnVuI/AAAAAAAAAaI/1GNhrJctrhg/w72-h72-p-nu/DSCN0228.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2010/12/john-downing-biography.html'>JOHN DOWNING BIOGRAPHY</a></div>
<div class='item-snippet'>    FAMILY    John Henry Downing Junior was born June 10, 1936 in Toronto to J. H. Downing, an east-end doctor who chaired the Toronto Board...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2011/01/everyone-knew-name-of-judy-welch.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/_7lemgGM9fy4/TToIWQDVkhI/AAAAAAAAAa4/k3UecXX6kD4/w72-h72-p-nu/e86f13b2478fb704130239f73922.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2011/01/everyone-knew-name-of-judy-welch.html'>EVERYONE KNEW THE NAME OF JUDY WELCH</a></div>
<div class='item-snippet'>&#160;WHEN BEAUTY QUEENS RULED TORONTO   Fame can be fleeting for many who were stars on the main stage of Toronto but not for Judy Welch who jus...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2016/11/in-memory-my-poppies-grow.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-94QZ0W_ZBx0/WB-_nhfstjI/AAAAAAAAB0U/_2NjDfO46G8wQnkowOijV9zQNYA4rxI4wCLcB/w72-h72-p-nu/WDF_1655204.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2016/11/in-memory-my-poppies-grow.html'>IN MEMORY MY POPPIES GROW</a></div>
<div class='item-snippet'>  A SUPERB SYMBOL   Just two poppies grew this summer from the seed &#160;from Flanders Fields that my son Mark gave me.  Yet I tended them like ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2013/05/the-great-worthington.html' target='_blank'>
<img alt='' border='0' src='http://4.bp.blogspot.com/-AhJcoYcFf0E/UZJlUmzUfbI/AAAAAAAABEo/DCQKKhVuqS8/w72-h72-p-nu/8378058.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2013/05/the-great-worthington.html'>THE GREAT PETER JOHN VICKERS WORTHINGTON</a></div>
<div class='item-snippet'>  A LIFE FOR HOLLYWOOD   I&#39;ve just decided to make a lot of money and write the true story of Peter Worthington&#39;s life and sell it t...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2016/11/those-were-days-my-friend.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-K6rW_58E2cI/WBo4c20KijI/AAAAAAAAB0E/XcoPNzIOj5cV9jvLpXNDT5ev3pveVAg5gCLcB/w72-h72-p-nu/240px-Toronto_Telegram_%2528front_page%2529.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2016/11/those-were-days-my-friend.html'>THOSE WERE THE DAYS MY FRIEND </a></div>
<div class='item-snippet'> THE SETTING TELY, THE RISING SUN   It&#39;s the night after All Hallows&#39; Eve but the ghosts of half a century ago still dance in our me...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2013/11/fighting-toronto-suns-eclipse.html' target='_blank'>
<img alt='' border='0' src='http://4.bp.blogspot.com/-hDVzbpbRUGE/UnUmvcH8PyI/AAAAAAAABOI/7aHRHbAXi9M/w72-h72-p-nu/Andy_Donato_353101gm-a.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2013/11/fighting-toronto-suns-eclipse.html'>FIGHTING TORONTO SUN'S ECLIPSE</a></div>
<div class='item-snippet'>  CAN&#39;T ANYONE THERE EVEN WRITE NOSTALGIA   It&#39;s getting much harder to celebrate the birth of the Toronto Sun. Pioneers keep dying ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2016/12/confessions-of-santa-claus.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-IYylZ-J4Hs0/WFV32Qm2lUI/AAAAAAAAB1w/5NMmZUmg8r4XfZJFKBqGGZITV0P7GTFeACLcB/w72-h72-p-nu/Unknown.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2016/12/confessions-of-santa-claus.html'>CONFESSIONS OF SANTA CLAUS</a></div>
<div class='item-snippet'>  A CHRISTMAS CARD OF MEMORIES   I was built to play Santa Claus, from my pot belly, beard and pipe to my love of everything about Christmas...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2014/12/castro-trudeau-and-downing.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-UxB5TfmZrK8/VJ8cEx01fOI/AAAAAAAABkE/IRvrGUcHKro/w72-h72-p-nu/trudeau-castro.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2014/12/castro-trudeau-and-downing.html'>CASTRO, TRUDEAU AND BARTLEMAN</a></div>
<div class='item-snippet'>  &#160; &#160; &#160; &#160; &#160; AND LET&#39;S NOT FORGET MARGARET   The seeds for Canada being the honest broker of the talks that led to the thaw in the Cuban ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://blog.johndowning.ca/2016/10/ttcs-presto-isnt-magic.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZBkQUJWBnvM/WBobYotVxoI/AAAAAAAABzw/yPFbw5MYDhAJywCpo84zZ2gJFeN5HUirgCLcB/w72-h72-p-nu/presto_usingonttc_la.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://blog.johndowning.ca/2016/10/ttcs-presto-isnt-magic.html'>TTC'S PRESTO ISN'T MAGIC</a></div>
<div class='item-snippet'> RED TAPE STRANGLES QUICKNESS   The new Presto card for riding the TTC and neighbouring transits kind of snuck up on me.  And I&#39;m not al...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2016-01-01T00:00:00-08:00&updated-max=2017-01-01T00:00:00-08:00&max-results=23'>
2016
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='posts'>
<li><a href='http://blog.johndowning.ca/2016/07/canadian-income-tax-frustrations.html'>CANADIAN INCOME TAX FRUSTRATIONS</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2016_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2015-01-01T00:00:00-08:00&updated-max=2016-01-01T00:00:00-08:00&max-results=38'>
2015
</a>
<span class='post-count' dir='ltr'>(38)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2015_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2014-01-01T00:00:00-08:00&updated-max=2015-01-01T00:00:00-08:00&max-results=50'>
2014
</a>
<span class='post-count' dir='ltr'>(65)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2014_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2013-01-01T00:00:00-08:00&updated-max=2014-01-01T00:00:00-08:00&max-results=50'>
2013
</a>
<span class='post-count' dir='ltr'>(65)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2013_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2012-01-01T00:00:00-08:00&updated-max=2013-01-01T00:00:00-08:00&max-results=49'>
2012
</a>
<span class='post-count' dir='ltr'>(49)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2012_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2011-01-01T00:00:00-08:00&updated-max=2012-01-01T00:00:00-08:00&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(51)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2011_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2010-01-01T00:00:00-08:00&updated-max=2011-01-01T00:00:00-08:00&max-results=50'>
2010
</a>
<span class='post-count' dir='ltr'>(62)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2010_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2009-01-01T00:00:00-08:00&updated-max=2010-01-01T00:00:00-08:00&max-results=48'>
2009
</a>
<span class='post-count' dir='ltr'>(48)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2009_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2008-01-01T00:00:00-08:00&updated-max=2009-01-01T00:00:00-08:00&max-results=17'>
2008
</a>
<span class='post-count' dir='ltr'>(17)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2008_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/search?updated-min=2007-01-01T00:00:00-08:00&updated-max=2008-01-01T00:00:00-08:00&max-results=2'>
2007
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2007_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.johndowning.ca/2007_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Links</h2>
<div class='widget-content'>
<ul>
<li><a href='http://blog.markdowning.com/'>Mark Downing</a></li>
<li><a href='http://torontosunfamily.blogspot.com/'>Toronto Sun Family</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget CustomSearch' data-version='1' id='CustomSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='CustomSearch1_form'>
<span class='cse-status'>Loading...</span>
</div>
</div>
<style type='text/css'>
      #uds-searchControl .gs-result .gs-title,
      #uds-searchControl .gs-result .gs-title *,
      #uds-searchControl .gsc-results .gsc-trailing-more-results,
      #uds-searchControl .gsc-results .gsc-trailing-more-results * {
        color:#5588aa;
      }

      #uds-searchControl .gs-result .gs-title a:visited,
      #uds-searchControl .gs-result .gs-title a:visited * {
        color:#999999;
      }

      #uds-searchControl .gs-relativePublishedDate,
      #uds-searchControl .gs-publishedDate {
        color: #999999;
      }

      #uds-searchControl .gs-result a.gs-visibleUrl,
      #uds-searchControl .gs-result .gs-visibleUrl {
        color: #cc6600;
      }

      #uds-searchControl .gsc-results {
        border-color: #cccccc;
        background-color: #ffffff;
      }

      #uds-searchControl .gsc-tabhActive {
        border-color: #cccccc;
        border-top-color: #cc6600;
        background-color: #ffffff;
        color: #333333;
      }

      #uds-searchControl .gsc-tabhInactive {
        border-color: #cccccc;
        background-color: transparent;
        color: #5588aa;
      }

      #uds-searchClearResults {
        border-color: #cccccc;
      }

      #uds-searchClearResults:hover {
        border-color: #cc6600;
      }

      #uds-searchControl .gsc-cursor-page {
        color: #5588aa;
      }

      #uds-searchControl .gsc-cursor-current-page {
        color: #333333;
      }
    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=CustomSearch&widgetId=CustomSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("CustomSearch1"));' target='configCustomSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
There was an error in this gadget
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-5689023463148738";
google_ad_host="pub-1556223355139109";
google_ad_width=200;
google_ad_height=200;
google_ad_format="200x200_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0006+L0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="999999";
google_color_url="5588AA";
google_color_text="666666";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense4'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-5689023463148738";
google_ad_host="pub-1556223355139109";
google_ad_width=200;
google_ad_height=200;
google_ad_format="200x200_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0006+L0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="999999";
google_color_url="5588AA";
google_color_text="666666";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=AdSense&widgetId=AdSense4&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense4"));' target='configAdSense4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer section' id='footer'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Google Search Console</h2>
<div class='widget-content'>
google-site-verification: google726e40b102d32144.html
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense5'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-5689023463148738";
google_ad_host="pub-1556223355139109";
google_ad_width=300;
google_ad_height=250;
google_ad_format="300x250_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0009+L0003";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="666666";
google_color_url="5588AA";
google_color_text="999999";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=AdSense&widgetId=AdSense5&action=editWidget&sectionId=footer' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense5"));' target='configAdSense5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4110058-6");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6684750479562646050&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div></div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type='text/javascript'>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</script>
</body>
</html>